View Poll Results: This troubleshooting FAQ/Guide helped solve my CF issue...

17. You may not vote on this poll
  • Yes! Thanks Erv, thanks Novastar!

    13 76.47%
  • No. Dude... you just bring on the *suck*, N-Star...

    4 23.53%
Page 12 of 12 FirstFirst ... 2 10 11 12
Results 111 to 116 of 116

Thread: Crystal Focus TROUBLESHOOTING thread...

  1. #111


    Quote Originally Posted by Forgetful Jedi Knight View Post
    I’d then check your wiring. And do it outside the hilt.
    *sigh* Turns out my (+) wire going out to the LED was fractured, and I couldn't see that as it was buried within the chassis. All good now. Thanks for your help!!

  2. #112


    cfx purchased august 2020. ive wired up one as per manual ( no stranger to installs) however the board will not respond. when kill key is removed i get the solid red light on the board for about 5 seconds then it goes out. power button and aux do nothing. removing the SD and rebooting gets a blinking red that stays on until the sd is inserted then it goes solid then dark after 5 seconds...still no response, no sound nothing. i soldered all connections an used a solder wick and solder sucker to ensure everything was clean wired only the speaker, power leads and a wired to the negative pad for the switches. when powered up same behavior. will not respond to input. formatted sd card and reinstalled sd contents from plecter site, same results....purchased a new card from TCSS only to have the exact same results on both cards!!please tell me im doing something wrong. im sure at this point both boards may in fact be dead and im the one who killed em but for the life of me i dont know how i killed em. multi meter reads power across the there anyone who repairs cfx? have i wasted a couple hundred? any help appreciated

  3. #113


    Hey guys, I could use a little help with a first time CFX neopixel build I'm doing:

    I am using two, 1 meter LED strips wired per the manual directly to the board (no hilt/blade connector). Each strip's negative line breaks off into two and both strips fill up all four negative pads on the board, while using the shared positive to go to the battery +. The data line is shared between the two strips and also share a resistor before going to the board. I am having a few problems
    The strips both light up, but do not mirror each other despite sharing a data line. On one of the strips there are random colors that blink unevenly along throughout the set length. The other strip only lights up when clashing. It's very peculiar. Upon inspection, no LEDs appear blown and they do all periodically light up, and my soldering work is solid. When I test each strip individually, they both function the same way. One strip only randomly blinks (doesn't change on clash), and the other blinks brightly only when it clashes. I have no idea how the same data coming through could translate to two different expressions of the LEDs, and I'm really not getting something. Does this point to bad strips? Are the default .cfg files setup so that the colors could do something like this? Is there a way to individually address each strip even through they're wired through the same cable?

    Can someone lead some insight into what's going on here. I would very much appreciate it!

  4. #114


    Is there a resistor on the data line?
    All n00bs READ these first (PLEASE)!!!:
    1. Forum Guidelines
    2. FJK’s “Down and Dirty” guide to Ohm’s Law

    "Yeah, yeah, I've heard it all before... you want blindingly bright, super loud, running 1138 blinkies off of the cheapest sound card you can find AND you want all of it to run on a battery the size of a dime, and run for a very, VERY long time. That one cracks me up every time..."
    My email:

  5. #115


    Just realized I forgot to reply to this! The problem was stupid and simple: forgot to configure the led power channels to be open [1,1,1,1]. Things are working perfectly now!

  6. #116
    Youngling Jordandau's Avatar
    Join Date
    Dec 2009
    North Hollywood, CA


    I pulled a cf 6.10 out of an old saber and am trying to transplant it. Got it all worked up and have this sound happening

    What does the sound mean error wise?


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts