Results 1 to 4 of 4

Thread: A little confused on "The Emperor"

  1. #1

    Default A little confused on "The Emperor"

    Good morning all,

    I apologize up front if this has been discussed somewhere else (I was unable to find much info because the board is kind of old) and I try to not ask dumb questions.

    I recently downloaded "The Emperor" (The smooth swing version) from Saberfonts and tried to install it on my CF7.5 with no luck. All I ever get is 3 loud beeps? This is the first "smooth swing" font I have ever loaded and I am by no means a soundfont guru. But I've never really had any trouble loaded any fonts in the past.

    This is what I have done so far... I've downloaded it twice to make sure everything was correct, but still nothing. I've tried several different banks, I've left all the config files..etc where they were and only deleted the preset wav. files and installed new files over them. I've deleted all the files and then loaded only the emperor files, nothing. I'm sure I'm leaving something out, I just don't have enough experience to figure out what it is.

    Based on the description @ Saberfont this font should work with CF 7.5.

    Thanks in advance for any help
    “He's a friend from work.”

  2. #2


    Older boards like that DO NOT support Smooth Swing. That’s why you’re having issues.
    All n00bs READ these first (PLEASE)!!!:
    1. Forum Guidelines
    2. FJK’s “Down and Dirty” guide to Ohm’s Law

    "Yeah, yeah, I've heard it all before... you want blindingly bright, super loud, running 1138 blinkies off of the cheapest sound card you can find AND you want all of it to run on a battery the size of a dime, and run for a very, VERY long time. That one cracks me up every time..."
    My email:

  3. #3


    Right, but from what I read it would simply ignore any file that wasn't compatible? Apparently I interpreted it wrong Thanks for your help brother
    “He's a friend from work.”

  4. #4


    The font systems work fundamentally differently. I don't know what sounds that package holds, so can't say for certain, but I would have to guess that the font doesn't have any files that line up with what the CF7.5 expects.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts