Page 3 of 3 FirstFirst 1 2 3
Results 21 to 25 of 25

Thread: WIP -Fett263's Proffieboard Kylo CG 2.0 Neopixel (Pic Heavy)

  1. #21

    Default

    The final piece has arrived! I've been waiting and waiting on gustavo's V5 insert to finish up the emitter mods, truth be told I was holding off until I received it and decided I wanted to use it before doing the final mod but now that I have it I definitely think it's a big improvement. I got the piece printed in steel and it took longer than expected to arrive from Shapeways.
    If you go this route, definitely do this mod BEFORE painting, I have to repaint a bit because the dremel kicked a few times and scratched things up so you can learn from my example.

    thumbnail_20181205_112956.jpg

    You will need to trim the insert a bit on both sides, I used a cutting disc and just went very slowly to keep the line straight, I saw a few guys on FB hack the hell out of it, so take your time, a little patience goes a long way (says the guy who painted before finishing his dremel work :P).

    thumbnail_20181206_084636.jpg

    Then it'll be a bunch of sanding, I used the same sanding drums as I did for the side ports since I have a bag full of them, In parts I also used the dremel cutting bit as well, just a little at a time and kept test fitting every little bit. I ended up taking a bit of material off but do it in small bits so you don't over do it

    thumbnail_20181206_121027.jpg

    And the final test fit, here's roughly the result, I will be able to slide the insert up a tad more, I took a little bit more off the inside to fit it after this pic was snapped.

    thumbnail_20181206_121202.jpg

    Now I just started the repaint, for the area under the insert, since it will be partially visible I painted the same silver as the port tips, I may give the insert a spray also but I want this coat to dry and see how it looks first. I like the steel look but it's a bit darker than the reference images so it might need a coat of paint. Still undecided.

    thumbnail_20181206_122322.jpg

    I will need another coat of the silver and then I have to respray some black where the dremel nickd up my paint, so a couple painting sessions in store. I'm really, really hoping it's done and dry by Saturday because I have to travel this coming week, leaving on Sunday morning and I'm sure anyone following is just as excited to see this all come together- I am trying, really, really trying but I also do not want to rush it.

    In the meantime, I also came up with another "fix". Originally, I was going to glue the speaker mount in place, then I was going to use the pommel insert to hold it, but I read a few guys had sound distortion from the speaker vibrating against the insert. So while looking it all over I actually found a super simple fix. The bottom most mounting hole for the belt clip goes all the way through the body but the screws only go half way, so I got the short set screw and put it into the hole to hold the speaker mount in place.

    thumbnail_20181204_161459.jpg

    It now holds the speaker mount in place and can me removed if needed

    thumbnail_20181204_161630.jpg

    And it's short enough that the screw for the belt clip still fits with no issue.

    thumbnail_20181204_161837.jpg

  2. #22

    Default

    Any way you could PM me about that Shapeways part? Don’t think I’ve seen that one.
    Thanks!
    Darkmatter73

  3. #23

    Default

    Quote Originally Posted by Darkmatter73 View Post
    Any way you could PM me about that Shapeways part? Don’t think I’ve seen that one.
    Thanks!
    Darkmatter73
    Sure, thing, PM inbound

  4. #24

    Default

    I was able to do the finally assembly and prep for wiring up to the board. Putting everything together one last time, I decided to test everything out one last time and I'm glad I did - a minor hiccup that would have been a PITA had I started hooking up already wasn't too bad and easily rectified.

    Started by inserting the neopixel connectors for the quillions, one at a time and positioned how I wanted them.

    thumbnail_20181207_095354.jpg
    thumbnail_20181207_100541.jpg

    Pulled the wires through and positioned the gash insert (I ended up hitting with a coat of silver to brighten up), when the time comes to finish the weathering and final details I will be working on perfecting the color.

    Then I feed the wires and position the top portion onto the saber.
    thumbnail_20181207_100639.jpg

    I actually put it all together and inserted the upper battery and ran into the first "hiccup". The set screw for the main blade connector was actually too low and must not have locked the connector in place so when I pushed the battery up it moved the connector. Not a big deal all things considered I slid the top portion up a little and then drilled and tapped a higher location for the set screw, it will still be hidden by the shroud, but the original location didn't work.
    thumbnail_20181207_123625.jpg

    It actually took multiple tries to get the battery right where I wanted and have the connector get locked in, I would slide the top piece down, see where the battery fit, then pull it up a little loosen the set screw and move the connector up and down slightly There is literally no extra room with everything inserted so getting it "just right" took a bunch of tries. Once it was perfect I locked the top portion into the shroud with the set screws provided. The set screw for the connector is still hidden once the top portion slides down so all good.
    thumbnail_20181207_163735.jpg

    The connector is slightly higher than I started but I needed to get the battery in position.
    thumbnail_20181207_131837.jpg

    Another change, I had to make was expected and easy but the inner screws for the wire holders in the main body were preventing the battery and chassis from moving into their final positions so I removed. Once everything is tested the back plate will get glued along with the wire holders. Kinda thought that would be the case but putting it together just proved it.
    thumbnail_20181207_134925.jpg

    The battery is really snug, this will most likely be it's permanent home to avoid messing with the wires, I did wrap a sleeve of heat wrap (without shrinking it) over all of the neopixel wires to keep them bunched up and let the battery slide into the chamber easier but I had to get the wires from all 3 connectors in position on one side of the inner tube to get the battery all the way inserted, it took a while and is not something I'll be doing at an event. The battery will be charged in place by disconnecting the JST connector so not a big deal.

    thumbnail_20181207_131810.jpg

    Just to finish everything off I connected all of the blades to make sure there's no issues, etc. I will be adding theProplicator's main blade sleeve once the main blade is tested and I finalized it's positioning.

    thumbnail_20181207_145050.jpg

    The plan is to begin hooking up the board tomorrow morning, but I have limited time so any more hiccups or issues and it'll have to wait until I get back from vacation. I have already programmed the Proffieboard and prepped the SD card, but there are a LOT of wires to connect and it's a tight fit in the chassis so I plan to be very diligent in the process.

    Getting closer and closer but it still feels like there's a lot left to do...

  5. #25

    Default

    I began hooking the board up but it was taking longer than expected so rather than rush and screw something up I'll finish when I get back. I did read that it's helpful to clean the pads on the Proffieboard with isopropyl but I didn't have any handy so I'll pick some up. I was having some trouble getting the solder to take and marked it up to the universe telling me not to rush, but I think cleaning the pads is probably the issue. So I'll come back at it with a rested mind, no time crunch and some isopropyl.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •