Page 2 of 2 FirstFirst 1 2
Results 11 to 12 of 12

Thread: CF 4.2 saber dropped and now won't function

  1. #11


    Quote Originally Posted by obi-six View Post

    I have a CF4.2 board that i just acquired. However there is no micro sd inside. i tried to look for the manual and the contents of the sd card on plecterlab's website and all i could find was a CF4.3 manual which states that all the soundfonts are in .raw format. All the soundfonts I could find on erv's website are in .wav format. I tried contacting the seller but there is no response from him. I also contacted Erv about it thru his website but so far there is no reply from Erv as well. By any chance, do you have the manual for CF4.2 and also the original contents of the micro sd?
    Welcome to the Forums.

    I'm pretty sure I have the CF 4.3 Manual floating around in my archives, I'll take a look for it. I may also have the base package for CF's from that era as well. Again, I need to look. I personally retired the older CF's I had a few years ago. The font format changed once the CF 5's came out. There *may* be some *.raw sound fonts left on, but if not, I might be able to point you int he direction of where to get those sound fonts.
    All n00bs READ these first (PLEASE)!!!:
    1. Forum Guidelines
    2. FJK’s “Down and Dirty” guide to Ohm’s Law

    "Yeah, yeah, I've heard it all before... you want blindingly bright, super loud, running 1138 blinkies off of the cheapest sound card you can find AND you want all of it to run on a battery the size of a dime, and run for a very, VERY long time. That one cracks me up every time..."
    My email:

  2. #12


    Thanks, Forgetful Jedi Knight. Any help i can get would be great because I'm stuck at the moment. I can't do anything with the soundcard without the contents of the sd card.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts