Page 3 of 3 FirstFirst 1 2 3
Results 21 to 26 of 26

Thread: Nano Biscotte won't boot, no sound, no LED

  1. #21

    Default

    We got it working. Still a bit precarious; I think we need to shorten some wires, as stuff is crammed in way too tight. We both have the inexpensive Trustfire charger, and it seems to have fried 14500s for both of us. We swapped them out with an 18650 (not ideal for the limited space in a Graflex) and it seems to be working fine.

    Odd issue, though; when I push the blade all the way down into the blade holder (one of the Graflex adapters from the shop) it seems to trigger a power cutoff on impact. But if I push it down, then pull it out so it's not sitting right on the ledge (but still secured by the thumb screw) it works okay. Somehow, even though there's the ledge there, the blade is pushing down on something somewhere causing a power cutoff. Strange, but easily worked around.

    Thanks, Lendo!!!

  2. #22

    Default

    Seems to be having issues even after working for a good period of time. I'm suspecting something is pressing against the SD card popping it out of the slot. Need to shorten the wires as there's a good bit of extra in there. Getting closer to getting it working flawlessly, but it's a slow, tedious process...

    Lendo
    Last edited by Lendo Avery; 11-17-2013 at 07:34 AM.

  3. #23

    Default

    So the saber worked for 8 hours then conked out again. After multiple different efforts with multiple different configurations on two different NB boards, I gave up and wired up a Force FX board, which works fine. I am at a complete loss as to what was wrong with the NB boards (or what Lendo and I were doing wrong).

    Tim, I know it's been awhile but is it still possible to send these two boards back to you for testing? If they turn out to be good boards, I figure I can still try and build sabers out of them. If there's a problem, at least then I know...

  4. #24
    Owner of the Custom Saber shop Strydur's Avatar
    Join Date
    Oct 2005
    Location
    USA
    Posts
    3,437

    Default

    Yup..
    Tim
    The Custom Saber Shop

  5. #25

    Default

    Quote Originally Posted by Strydur View Post
    Yup..
    Awesome, thanks!

  6. #26

    Default

    I was going to suggest shortening your leeds and the one solder on the left hand side of your Luxor seems to be a cold solder so you may want to clean it and redo that particular join.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •