Results 1 to 5 of 5

Thread: Having some speaker trouble

  1. #1

    Default Having some speaker trouble

    I could use some help, I have an Obi-Wan fx board but no matter what I do or what kind of speaker I use, I cannot get the sound to work...any tips or advice would be greatly appreciated! Thanks.

  2. #2
    Sith Adept dgdve's Avatar
    Join Date
    Aug 2009
    Location
    Virginia (near DC)
    Posts
    647

    Default

    please be more specific, is this board in a currently working(well was working yesterday) saber? if so is it a custom saber? or is this in an original unmodified MR/Hasbro Fx lightsaber? Does it light up and still no sound? or is it doa when power is applied?.. did you see smoke? Did you change the batteries?(no I'm not being stupid, I'm being serious) be honest that helps a lot.. and try to be over specific in detail or post pics of what you think is the issue

  3. #3
    Council Member
    Sith Lord
    Lord Maul's Avatar
    Join Date
    Jun 2006
    Location
    Seattle area, Washington
    Posts
    5,168

    Default

    Posting a picture of you wiring would help out as well. It's easy to switch two leads around and then your speaker won't work.
    Aluke123 on every other forum - Old grumpy moderator here

    Thread Index, The Saber Building Dictionary, and The Basic Saber-Build Tutorial - Read Them!

  4. #4

    Default

    And what power source, switch, LED etc you're using.

    Click here to learn all about me!
    The Shoutbox: The only place you can double post!
    Anybody who spells it Lightsabre is dyslexic
    "Yeah, if I had Skotts face I'd hit it too" ~ Fenderbender
    "You didn't buy a toy saber just to break it. You bought an economy sound card with a really complicated wrapping scheme." ~ Silver Serpent

  5. #5
    Council Member Novastar's Avatar
    Join Date
    Mar 2007
    Location
    San Jose / San Francisco, CA
    Posts
    4,082

    Default

    Quote Originally Posted by Furrwatt View Post
    I could use some help, I have an Obi-Wan fx board but no matter what I do or what kind of speaker I use, I cannot get the sound to work...any tips or advice would be greatly appreciated! Thanks.
    *IF* your wiring is 100% known-to-be-correct... you have the answer right there: it cannot be the speaker.

    In general theory of operation / troubleshooting, if you bench test a part and it works... then try it with a device and you get nothing / doesn't work... if you then try ANOTHER one, and you STILL get the same result... it's like a 98% certainty that it is NOT that part you've just swapped out.

    But again... this is based on whether or not your wiring is CORRECT for the board. Otherwise--yup--you'd get exactly that: you could try 16 different speakers of differing sizes and ohm ratings... and none of them would respond.

    Wiring diagram and/or photo is definitely required here.
    ~~ GREYTALE NOVASTAR (Writer, Director, Choreographer, Sound Designer, Actor, Saber Designer, Vocal Artist)
    ~~ Balance of Power, EP I: "Into The Lion's Den"
    ~~ Balance of Power, EP II: "Ashes of The Phoenix"
    ~~ The Crystal Focus Sound CD Compendiums... are HERE! ~~
    ~~ Nova & Caine's Staged Combat System... comin' SOON!
    ~~ Crystal Focus Wiring Guide

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •