Search:

Type: Posts; User: dgregory

Page 1 of 5 1 2 3 4

Search: Search took 0.00 seconds.

  1. Replies
    9
    Views
    3,351

    I did this with an NB and a RGB led. I used two...

    I did this with an NB and a RGB led. I used two slider switches, one changes from red to blue and one from red to green. I can get six colors without changing out leds. There's a wiring diagram in...
  2. Thread: NB problem

    by dgregory
    Replies
    34
    Views
    8,311

    I seem to have got it working. It was doing the...

    I seem to have got it working. It was doing the same thing outside the chassis with all components installed and rechecked for bridges. I noticed that when i had rewired it i had attached the pos...
  3. Thread: NB problem

    by dgregory
    Replies
    34
    Views
    8,311

    Small update. I wired it back together with new...

    Small update. I wired it back together with new wires outside the chassis. I also cleaned up the soldering on the NB connections. It seems to be charging now, showing a red light on the charger...
  4. Thread: NB problem

    by dgregory
    Replies
    34
    Views
    8,311

    Thanks Obi1. I'll try that once I get the...

    Thanks Obi1. I'll try that once I get the circuit back together.
  5. Thread: NB problem

    by dgregory
    Replies
    34
    Views
    8,311

    Thanks guys. I have to rewire it for reassembly...

    Thanks guys. I have to rewire it for reassembly anyway, might as well start from scratch. None of the wires looked damaged. All the threaded rods were covered by aluminum sheaths. I guess it...
  6. Thread: NB problem

    by dgregory
    Replies
    34
    Views
    8,311

    Chassis disassembled. Here are the board pics. ...

    Chassis disassembled. Here are the board pics. I still don't see anything wrong with it. The solder pads were definitely not touching. I checked with a magnifying glass. Plus, the saber worked...
  7. Thread: NB problem

    by dgregory
    Replies
    34
    Views
    8,311

    Its not the sd card. I reformatted it and even...

    Its not the sd card. I reformatted it and even tried two different stock cards with default settings. Problem persists for all of them. Pics of the board will require dismantling the chassis, which...
  8. Thread: NB problem

    by dgregory
    Replies
    34
    Views
    8,311

    Well, it's not the recharge port. I just tried...

    Well, it's not the recharge port. I just tried it with two new ones and the glitch is still there. When I pull the kill key, I hear the boot sound. I can ignite it like normal, 2 seconds later...
  9. Replies
    27
    Views
    10,925

    http://www.mouser.com/ProductDetail/Mountain-Switc...

    http://www.mouser.com/ProductDetail/Mountain-Switch/103-5004-EV/?qs=AYcD3oPVBmUFz0/LMqK9Wg==

    Try these. They'll take 1 Amp. I've used them on my color shifter:...
  10. Replies
    2
    Views
    1,455

    Check the max current load for the switch too. ...

    Check the max current load for the switch too. Most are only 0.5A or so. There are 2A varieties out there though.
  11. Thread: NB problem

    by dgregory
    Replies
    34
    Views
    8,311

    I'll try swapping that out. Thanks FJK.

    I'll try swapping that out. Thanks FJK.
  12. Thread: NB problem

    by dgregory
    Replies
    34
    Views
    8,311

    Sounds like what was happening to me. Charging...

    Sounds like what was happening to me. Charging definitely helps. My problem is figuring out how the battery is getting drained.
  13. Thread: NB problem

    by dgregory
    Replies
    34
    Views
    8,311

    Update

    Well, it seems to have happened again. After a couple weeks on the shelf with the kill key inserted, the battery is completely drained. It doesn't seem to charge well either. Four hours on the...
  14. Thread: NB problem

    by dgregory
    Replies
    34
    Views
    8,311

    New battery installed and its purring like a...

    New battery installed and its purring like a kitten. What a relief that i didnt have to rewire it.
  15. Thread: NB problem

    by dgregory
    Replies
    34
    Views
    8,311

    Thanks everyone. LDM wins I think. It was the...

    Thanks everyone. LDM wins I think. It was the battery PCB. I tried it with three other batteries and it worked fine with all of them. A quick battery swap out and it's back to life.
  16. Thread: NB problem

    by dgregory
    Replies
    34
    Views
    8,311

    So the battery has been charging for a good four...

    So the battery has been charging for a good four hours and should be as full as it's gonna get. the saber turns on normally, runs anywhere from a few seconds to a minute, but eventually reboots like...
  17. Thread: NB problem

    by dgregory
    Replies
    34
    Views
    8,311

    It was depleted, 3.6 v on the meter. Charged it...

    It was depleted, 3.6 v on the meter. Charged it for a while and its turning on again. Still reboots after 2 seconds though. And the tennergy charger still says its full. I'll charge it fully and see...
  18. Thread: NB problem

    by dgregory
    Replies
    34
    Views
    8,311

    Hmm now it does nothing when the kill key is...

    Hmm now it does nothing when the kill key is removed. The charger says its full. Maybe the battery is bad.
  19. Thread: NB problem

    by dgregory
    Replies
    34
    Views
    8,311

    Thanks, I'll try all that. I was able to open...

    Thanks, I'll try all that. I was able to open the saber and examine the electronics. No visible damage, exposed wires, or any obvious shorts. The SD card is firmly set and seems fine. I'll try...
  20. Thread: NB problem

    by dgregory
    Replies
    34
    Views
    8,311

    The card is secure, in a chassis disk. I also...

    The card is secure, in a chassis disk. I also reformatted the SD card and the problem remains. I guess I'll just have to wait until I can pull it apart and find the short.
  21. Thread: NB problem

    by dgregory
    Replies
    34
    Views
    8,311

    NB problem

    So I have a NBv1 inside a graflex, secured in a chassis. It worked fine for months, now it's developed a problem. Everything seems to work fine for about 2 seconds after it's ignited, then the card...
  22. Oh yeah. I dont know how long mine runs with this...

    Oh yeah. I dont know how long mine runs with this setup but its definitely longer than 20 minutes.
  23. Not sure. Ive never run it down. I chare it...

    Not sure. Ive never run it down. I chare it regularly.
  24. Replies
    7
    Views
    2,746

    This is with the same battery and led, Rb and...

    This is with the same battery and led, Rb and red, NB V1. I used a 1ohm 2watt resistor on the red, none on the blue. The NB drive setting was at 3.5 V.
    ...
  25. One more small update. I put the NB drive adj...

    One more small update. I put the NB drive adj back to 3.7 V and put resistors on the green and royal blue die.

    Got the purple looking great!...
Results 1 to 25 of 114
Page 1 of 5 1 2 3 4