View Full Version : Windows 10 and PCv3.5 R.I.C.E.?

.: SparrowHawk :.
09-13-2015, 10:02 PM
Hey all!

I'm wondering if anyone else has run into compatibility issues with the Petit Crouton v3.5 R.I.C.E. editor (http://www.plecterlabs.com/catalog/article_info.php?articles_id=128) on Windows 10? After downloading and unziping with the "Extract All" file explorer command, the editor (PetitCroutonR.I.C.E_PCv3.5.exe) fails to launch, or do anything for that matter.

I've tried running the editor in Compatibility Mode set for Windows 8, 7, and Vista (SP1 and SP2), with no success (am I missing something obvious here?).

About a month ago I upgraded from Windows 7 to 10, and prior to the upgrade I was able to run the R.I.C.E. editor without any hiccups. Any tips? Anyone find a work-around? I thought I'd try here before posting to Erv on the Plecter Labs forum on FX-Sabers.

Here are my laptop's specs:

Toshiba Satellite A665
Windows 10 (Build 10240)
Intel Core i3 CPU
64 bit, x64-based processor

Many thanks in advance :)

09-14-2015, 09:46 AM
I upgraded from windows 7 to windows 10 and haven't had any issues. I had the programs installed prior to the upgrade and they still work fine. Have you tried removing the programs, cleaning your registry and re-installing? That's where I'd start and then talk to Erv. Please post any advice in case there are issues with windows 10. Thanks.

Thalan the Exiled
09-15-2015, 09:06 AM
You might want to also tey setting the program to run as admin. Sometimes the compatibility settings don't work unlswe you run as admin as well. Just something else to try. Compatibility issues are a pain to figure out. Like Scarecrow said his works but was installed prior to upgrade. If you can downgrade and install the re upgrade. If that is an option for you. Just some things you can try.

09-16-2015, 09:54 AM
It worked fine for me, using the drivers for windows 7 that are linked from the store page for the R.I.C.E. cable. I at first thought the software was to blame but then i switched the TXN and RXN cables on my rice port and it worked fine :mrgreen: