View Full Version : Lord Blako's Prime Font from SaberFont.com has a Hum error. Any ideas?

Darth Abominor
07-06-2014, 09:33 AM
Hi all, I tried to sent this info to SaberFont.com directly but their email system returns an 'undefined error' and I thought to ask here.

"I recently ordered a number of fonts from your site, one of which was Lord Blako's Prime Font. This font plays correctly as files on PC but the Hum/Idle (11secs long) file plays incorrectly when installed in a NanoB sound card. The file has a loud 'beep' at the end of each 11sec cycle as the font loops back to start.

The SD Card is working fine as other fonts installed on the card have no such issue. All other SD Cards, with different font sets, work correctly and the NanoB sound card is otherwise working flawlessly.

An example of said issue:


Please advise on correcting this issue.

Thank you."

Any idea what we could be dealing with folks??

Forgetful Jedi Knight
07-06-2014, 09:52 AM
The people who run that site are in the process of moving at the moment so they may be out of touch for a couple of days. However, I will get word to them that you are having an issue with your font. Are you a member of FX-Sabers?

Darth Abominor
07-07-2014, 05:17 AM
I appreciate the aid Forgetful. I have an FX-Sabers account, yes (under the ident: Darth Abominor).

Forgetful Jedi Knight
07-07-2014, 06:26 AM
I appreciate the aid Forgetful. I have an FX-Sabers account, yes (under the ident: Darth Abominor).

One thing you can try in the meantime is to PM Lord Blako on FX and tell him about the issue, maybe he can replace the missing/damaged file.

Darth Abominor
07-07-2014, 02:05 PM
A good thought that Forgetful, thnx.

So others can see the issue more clearly, here is the same NanoB sound board, same MicroSD Card, same hilt, wiring, etc.. but with the Default Dark Meat font installed (hum/idle cycles every 3-4 secs I believe). You will notice, no 'beep' issue on this font.


Forgetful Jedi Knight
07-07-2014, 02:15 PM
I watched the first video again. Those "beeps" or squeals might be part of the hum font. I'd play that hum sound file in windows player or iTunes and see if it pops up there. It should, and if it does, it's part of the font.

Darth Abominor
07-07-2014, 07:40 PM
Took that into account as well...


You will note no 'beep' at beginning or end of font cycle.

Forgetful Jedi Knight
07-07-2014, 07:44 PM
I would have to check for sure, but I don't believe the NB can handle a sound font that long.

Darth Abominor
07-07-2014, 07:50 PM
Now that is a great question to explore. I never thought that the NanoB, being not the high-end bugger a CF or the like would be, might have duration limits to fonts that fall below 11secs. Please let me know what you discover on that subject. Lord Blako will be getting back to me after this eve so we can look into the issue as well.

Forgetful Jedi Knight
07-07-2014, 07:57 PM
Another question, did you do a full format of your card before you replaced the fonts (and after you backed up the original contents)?

Darth Abominor
07-08-2014, 05:10 AM
Yup, a few times, just to be sure.

Darth Abominor
07-08-2014, 02:40 PM
Welp, Lord Blako and I spoke a bit and we fixed the issue. He sent me a new (clean?) set of the font and it works perfectly. Seems the font set I downloaded from Saberfonts.com may have been corrupted in some way during DL or is inherent to the set (?). All in all, a painless fix.

Thanks all for the thoughts and input.

Forgetful Jedi Knight
07-08-2014, 02:56 PM
Glad to hear it all worked lout. I'll let the Saberfont.com gang know.