View Full Version : CF V5 switch installation issue

Caine Drathul
09-12-2010, 01:29 AM
So, for you V5 peeps out there...

I am having issues on the switch install. Now, I know how it works..you install one lead of the switch on the appropriate switch pads, and the other on the ground pad...it's when I pull the kill pin that I get two beeps and it goes straight to the config. menu...and neither switch will respond.

I only have the battery and speaker hooked up as of now...no LED's yet.

I am using both the little plunger momentary switches....any ideas? Has this happened to anyone else?

09-12-2010, 01:40 AM
Have you tried wiring your switches on different pins?
I can never work out which way to wire those tactiles...


So instead of wiring the switch in an A - B configuration, perhaps try an A - C and see if that works.

Oh... and 'grats on the V5, Caine ;)

09-12-2010, 06:05 AM

I worked with Caine to help him get this resolved. It looks like it was that he wired the wrong switch leads.

So... this may already be ~RESOLVED~ (just lettin' y'all know)

09-12-2010, 08:07 AM
So I was right? :D

09-12-2010, 09:23 AM
looks like it..

looks like Nova had ti trouble shooted and fixed before hand..

good call.. while I was reading this.. that wasnt even my first thought.

Rhyen Skytracker
09-12-2010, 10:36 AM
I always .use a meter to ohm out which legs of the switch to use before I wire it up. It keeps me from having to rewire a switch and also lets me know if I have a bad switch.

Caine Drathul
09-12-2010, 02:04 PM
Yeah, I metered all the legs, and got a beep on all 4 (I don't use a meter much so I don't know how to use it all that well)...how many ohms should the pos. have as opposed to the neg?

09-12-2010, 02:48 PM
Caine if you break your CFV5 can i have it?

09-12-2010, 03:45 PM
Yeah, because he's not going to see about getting it fixed, if he did. :rolleyes:

09-13-2010, 05:25 AM
Yeah, because he's not going to see about getting it fixed, if he did. :rolleyes:

A boy can hope cant he?

09-13-2010, 01:20 PM
so is that working fine now ?